Search found 11 matches

by Jodaddy
Tue Jan 07, 2020 12:14 am
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

Negative terminal to splice with regulator was the piece of wire that failed. Splice was near the coil in the main loom. The key switch worked so I figured that ground was good. Used a jumper wire from the negative terminal to connect to the ground splice up front. Fired right up. Checked each splic...
by Jodaddy
Mon Jan 06, 2020 2:19 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

My wrench card has been revoked. Ground wire was the culprit. Fires right up. Time to button up the shields and shrouds and try to take a ride. Not too impressed with my troubleshooting skills I had run a new ground wire to the motor but obviously the ground issue was elsewhere. Foolishness. Let the...
by Jodaddy
Thu Dec 12, 2019 7:15 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

The one that was on there didn’t appear to have had the rib. I looked at that same pic before I posted with glasses on and off and just couldn’t tell.
by Jodaddy
Thu Dec 12, 2019 5:11 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

Gaskets arrived. Head gasket has a rib. Does the rib point up when installing? Thanks. Joe
by Jodaddy
Fri Dec 06, 2019 9:03 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

Got the stator side seal in stalled and gave it a new plug. Got it fired up and actually idling but it had to set pretty high in order to get stay running. When it decided to die it made A chirping noise which I figured was the belt. It turns out it was coming from the base gasket i think because I ...
by Jodaddy
Thu Dec 05, 2019 3:10 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

Seals got here replaced left side. Installed new coil and cdi finally made it run it needed quite a bit of coaxing and it won’t idle on its own. The coil failed the resistance tests so I bought a new one and the cdi just came with it. Tried all combinations of new and old parts but it will only run ...
by Jodaddy
Wed Nov 27, 2019 12:54 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

No luck with it primed unfortunately
by Jodaddy
Tue Nov 26, 2019 11:00 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

I wish I was that lucky. There was some oil so those seals will be replaced. Thanks. Joe
by Jodaddy
Tue Nov 26, 2019 8:29 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

Two marks on the flywheel”t” and “f”. I put a paint stripe on the F and cranked the motor. I assume the light should flash when the f passes the the timing mark in the case. It does not so I was wondering if the that would in indicate incorrect ignition timing or whether this is not a valid test sin...
by Jodaddy
Tue Nov 26, 2019 6:02 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Re: Timing question

Just picked up the scooter. Supposedly just died one day. Has fuel compression and spark but it won’t catch. Won’t even run with the cylinder primed. Spark is blue battery is charged. Spark plug is gapped .025. Cleaned the carb twice. Tried to start it with exhaust loosened but no luck. Fresh fuel. ...
by Jodaddy
Tue Nov 26, 2019 2:36 pm
Forum: Technical Help
Topic: Timing question
Replies: 22
Views: 706

Timing question

88 elite sb50. Has spark fuel and 120psi at wot. Tired of kicking. Pulled the flywheel and the key was in place. Bummer. Hooked up my timing and cranked the motor. Timing light flashes on the pickup and not the “f”. Seems like it’s 180 out. Is that possible or is the cdi just busted? Thanks. Joe