1986 nq50 hard to get started

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

jranilovich
Noob
Noob
Posts: 14
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich » Sun Aug 11, 2019 7:13 pm

That would be very nice just let me know wich one you think is the best and how much and I will do it..

and lastly other than premixed 80:1 for the first 2 tanks..

How does one properly break in new rings and piston??

User avatar
eclark5483
CB900F
CB900F
Posts: 1390
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: 1986 nq50 hard to get started

Post by eclark5483 » Sun Aug 11, 2019 9:14 pm

Now, THAT, is something many will have different opinions on. Some say to heat cycle it, some say ride only half speed, some say just slam it hard for a bit, then easy, then slam it some more. I mean there is no real proven method. On mine, I went the slam em hard route. I drove them from the bike shop to home. The bike shop is about 3 miles from my house and outside of town, so the first 2 or so miles, I had it at almost full throttle, from there, after I reached town, I went only about 20-25 (mine are high geared bikes). On a normal geared bike, this would be like going 12-20 tops. Then I let the bike cool down, then did 5 heat cycles. Ran the tank to almost empty with the 80:1, filled it with 1 more tank at 80:1, then on the 3rd tank, went to the normal mix. Has been solid ever since. Actually just got back from a nice after dinner ride on them with my son. I'll go get those cylinders and post some pics here in a bit.
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

User avatar
eclark5483
CB900F
CB900F
Posts: 1390
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: 1986 nq50 hard to get started

Post by eclark5483 » Sun Aug 11, 2019 9:46 pm

I marked them with a sharpie to indicate 1&2.

OK, here we have cylinder 1:

Image
Image
Image

And this is cylinder 2:

Image
Image
Image

And here they are side by side. 1 is on the left, and 2 is on the right

Image
Image
Image
Image
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

User avatar
eclark5483
CB900F
CB900F
Posts: 1390
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: 1986 nq50 hard to get started

Post by eclark5483 » Sun Aug 11, 2019 9:49 pm

I'm not sure what the significance is of the "B-6" stamped on cylinder 2.
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

jranilovich
Noob
Noob
Posts: 14
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich » Sun Aug 11, 2019 10:48 pm

Sounds good I'll take both if you dont care I have another spree that I'm going to rebuild after this one and it will need the top end rebuilt too...
Last edited by jranilovich on Mon Aug 12, 2019 12:34 pm, edited 1 time in total.

jranilovich
Noob
Noob
Posts: 14
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich » Sun Aug 11, 2019 10:49 pm

Just let me know how much ... I really appreciate it..

User avatar
eclark5483
CB900F
CB900F
Posts: 1390
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: 1986 nq50 hard to get started

Post by eclark5483 » Sun Aug 11, 2019 11:15 pm

$20 for shipping will be fine, I'll send you a message with paypal info, please edit your post with your address and remove it for safety's sake so that it is not out there in the general public, thanks.
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

User avatar
eclark5483
CB900F
CB900F
Posts: 1390
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: 1986 nq50 hard to get started

Post by eclark5483 » Mon Aug 12, 2019 12:09 am

Oh and after you get them, could you please post some images of those cleaned up ports and rehoning. Looks like cylinder 1 could probably use a bit of porting, I see a bit of rough edge on it. Not the worst, but porting is almost always a good thing.
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

User avatar
eclark5483
CB900F
CB900F
Posts: 1390
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: 1986 nq50 hard to get started

Post by eclark5483 » Wed Aug 14, 2019 4:40 pm

I noticed when I gave you the tracking number in private messages I skipped 4 numbers, but I see it arrived today. Sorry bout that, but at least you should have them now.
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

jranilovich
Noob
Noob
Posts: 14
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich » Mon Aug 19, 2019 8:49 am

Hi All,

So i Finally got my honda Rings this weekend (after waiting 3 weeks)..I cleaned up the cylinder which came out great all the rough edges on the exhaust port was just carbon build up it cleaned up real nice...I will add pictures tomorow i Left my phone at home.Once i got everything back togther i added a tank of 80:1 gas with GN2 oil and started it up , it fired right up i had to give it a little throttle to get it to start but once it ran for a min it idled great. i let it run for about 20 mins then shut it off. i let it cool down for about 3 hours Came back Had to give it throttle again to get it to start but once it was running it ran great and idled great. i took it around the block a couple times only doing about half throttle and the bike had great acceleration and throttle response(Way better than My best running spree i have,That i thought ran really good).

So First question is It normal to have to give it throttle to start after a fresh ring job ?? i don't see why it would be! My Iowa spree is the same way. And i have tried numerous bystarters and nothing seem to make it better once the scooter is warmed up it starts fine , from everything i have read on here that means the by starter is not working properly. Can anyone suggest where i should get a bystarter from or what else could be causing this?

Secound i have a wicked Vibration coming from the bike seems to be at all speeds and even while on the kick stand and you just rev it up ... don't thin it is the rear wheel feels like it is in the drive train or engine , i have checked the crank for play there is none. what elese could it be besides the clutch or the front drive pully?

Thanks eclark5483 For the cylinders and advice made this time around go alot smoother..

User avatar
eclark5483
CB900F
CB900F
Posts: 1390
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: 1986 nq50 hard to get started

Post by eclark5483 » Mon Aug 19, 2019 2:27 pm

That should improve after breaking it in. Gotta let the new rings seat a bit and that extra oil kind of throws off your fuel mix a bit. Wait till the break in is finished and you are back to a regular mix of just pump and gas and then see where you are at.
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

User avatar
eclark5483
CB900F
CB900F
Posts: 1390
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: 1986 nq50 hard to get started

Post by eclark5483 » Mon Aug 19, 2019 2:41 pm

Oh, and if you DO need another (86') bystarter, yep, got a spare one of those too.

Image
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

jranilovich
Noob
Noob
Posts: 14
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich » Mon Aug 19, 2019 3:42 pm

eclark5483 wrote:
Mon Aug 19, 2019 2:27 pm
That should improve after breaking it in. Gotta let the new rings seat a bit and that extra oil kind of throws off your fuel mix a bit. Wait till the break in is finished and you are back to a regular mix of just pump and gas and then see where you are at.

Awesome that was kind of what i thought but figured i would get some advise first before i start messing around with it..

I will keep ya posted...

jranilovich
Noob
Noob
Posts: 14
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich » Tue Sep 10, 2019 8:19 am

Ok So after some Crazy busy weeks i finally can give ya an update. After all is said and done the rebuild was a great success thanks to all the help eclark5483. after rebuilding the motor i found the cause for the wicked vibration the bearing in the tranmission cover was allowing in and out movement of the counter shaft. after chasing that for a week i finally have it running good enough to burn one tank of 80:1 mix. only to find out my kid filledx it up with straight gas. i think i caught it soon enough i think she only burn about half the tank .. so i drained it and filled back up with pre mix im going to run one more tank of premix and hopefully everything will be ok..While i was busy fixing this one up my other one stoped running like don't want to turn over. i knew something was up with that one because it was hard to get started without giving it gas just hadn't got around to it..

Ok so im gonna ask this question how do you know if the oil pump is working properly? beside just making sure the screen is clean and the gear is not worn out?

User avatar
eclark5483
CB900F
CB900F
Posts: 1390
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: 1986 nq50 hard to get started

Post by eclark5483 » Thu Sep 12, 2019 5:26 am

The truth is.. don't worry about the pump. Does it still have teeth? Then yup its probably turning, relax. If anything, the $2.00 O ring in it is worn because of rubber's natural aging, duh.. And that might cause leaks and a we bit of performance that can't cheaply be measured, failing pumps are a myth, But, DO spend $2.00 plus shipping on a new ring.
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

Post Reply