help. my 86 spree motor starts and runs backwards.

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

User avatar
ped
CB900F
CB900F
Posts: 1782
Joined: Sun Sep 29, 2013 9:54 pm
Location: northeast usa

help. my 86 spree motor starts and runs backwards.

Post by ped » Thu Oct 10, 2013 1:56 am

hi all, my 86 Honda spree motor starts and runs backwards. anyone, any idea what is going on. I have no clue. it will not start the right way. had to take the kick start cover off and use a drill and socket to get it to run. but it will only start up going backwards. any help please. thanks
Life's a trip enjoy the ride.
94 elite SR, 86 spreedio, polini corsa, keli variator, 8.4, jet. speed 65 mph
spreedio video. https://www.youtube.com/watch?v=BZr46_-douQ

User avatar
spreeinkc
Spree
Spree
Posts: 154
Joined: Sat Jul 20, 2013 5:38 pm
Location: Kansas City

Re: help. my 86 spree motor starts and runs backwards.

Post by spreeinkc » Thu Oct 10, 2013 4:48 am

If you are 100% sure it is running backwards (fan spinning wrong way, rear wheel is spinning backwards) then I would think the timing is off. I would pull the flywheel and check to see if the woodruff key is there. More that likely you will need a flywheel puller to remove it. Sometimes they can be a b**** to get them to break free from the crank. Don't hit it with anything or pry on it in an attempt to knock it loose as you can damage the crank or break the case.

User avatar
paulpauly7
CB900F
CB900F
Posts: 1945
Joined: Tue Feb 21, 2012 6:57 pm
Location: nz

Re: help. my 86 spree motor starts and runs backwards.

Post by paulpauly7 » Thu Oct 10, 2013 5:55 am

the spree motor runs the opposite way to the variated AF05E ,AF16 motors due to there only beinrg two gears in the rear trans .And notice the kick start goes the opposite way to the others.
86 Nifty Fifty (spree)
ZX disk brake
Kitico 120kmh speedo
AF18 ZX ported
Polini corsa
Malossi crank
CTmani
24mmOKO
40pilot118main
Scorpion pipe
8.44 to 1
Michelin s1
71.3mph
92 yz125, 94 crm250

eliteguy50
CBR1000RR
CBR1000RR
Posts: 4219
Joined: Thu Mar 05, 2009 9:02 pm
Location: Iowa, USA

Re: help. my 86 spree motor starts and runs backwards.

Post by eliteguy50 » Thu Oct 10, 2013 6:50 am

If it is running the wrong way, you are either starting it in the wrong direction via the drill or it backfires to the wrong direction. A fun random experience when you jump on and hit the gas.
motormike wrote:Errands become adventures.

User avatar
Wheelman-111
Moderator
Moderator
Posts: 11117
Joined: Wed Oct 22, 2008 5:09 pm
Location: Deepinnaharta, Texas

Re: help. my 86 spree motor starts and runs backwards.

Post by Wheelman-111 » Thu Oct 10, 2013 8:02 am

Greetings:

Starting with a drill, it must spin clockwise when viewed from the belt pulley. The transmission turns that rotation correctly at the rear wheel.
Wheelman-111
Most of my money is spent on scooterparts. The rest is just wasted.
"ISO": 2003 Vespa ET4 150 62MPH
Flash 9: 2001 Elite SR Contesta 72 ZX Tran, 9:1 Gears, Stock Airbox, Carb and Pipe 58.8 MPH
Punkin: 2010 Vespa/Malossi S78, 61MPH

User avatar
noiseguy
Site Admin
Site Admin
Posts: 4338
Joined: Sat Jul 31, 2004 8:00 pm
Location: South Florida
Contact:

Re: help. my 86 spree motor starts and runs backwards.

Post by noiseguy » Thu Oct 10, 2013 11:01 am

Spree (and most 2 stroke bikes) can be made to run "backwards."

Since you're using a drill, expect the problem is that you need to reverse your drill direction.
Admin, Hondaspree.net

Buy new air filters and gasket kits here (Ebay): http://stores.ebay.com/noiseguysstore
Buy new air filters and gasket kits here (Amazon): www.amazon.com/shops/spreepower

User avatar
LMH
Board Supporter
Board Supporter
Posts: 2097
Joined: Wed Apr 11, 2012 8:00 pm
Location: usa

Re: help. my 86 spree motor starts and runs backwards.

Post by LMH » Thu Oct 10, 2013 11:55 am

Now that would be a fun video, if youre good at riding backwards that is, if not then its just gonna be funny.

User avatar
ped
CB900F
CB900F
Posts: 1782
Joined: Sun Sep 29, 2013 9:54 pm
Location: northeast usa

Re: help. my 86 spree motor starts and runs backwards.

Post by ped » Thu Oct 10, 2013 3:54 pm

spreeinkc wrote:If you are 100% sure it is running backwards (fan spinning wrong way, rear wheel is spinning backwards) then I would think the timing is off. I would pull the flywheel and check to see if the woodruff key is there. More that likely you will need a flywheel puller to remove it. Sometimes they can be a b**** to get them to break free from the crank. Don't hit it with anything or pry on it in an attempt to knock it loose as you can damage the crank or break the case.

yes is backwards. so it may be woodruff key is off. thank you. I will get the puller and check it. thanks.
Life's a trip enjoy the ride.
94 elite SR, 86 spreedio, polini corsa, keli variator, 8.4, jet. speed 65 mph
spreedio video. https://www.youtube.com/watch?v=BZr46_-douQ

User avatar
ped
CB900F
CB900F
Posts: 1782
Joined: Sun Sep 29, 2013 9:54 pm
Location: northeast usa

Re: help. my 86 spree motor starts and runs backwards.

Post by ped » Thu Oct 10, 2013 3:59 pm

eliteguy50 wrote:If it is running the wrong way, you are either starting it in the wrong direction via the drill or it backfires to the wrong direction. A fun random experience when you jump on and hit the gas.

it will start and I hit the gas it will run and drive backwards. I get about ten feet before I fall over. lol.
Life's a trip enjoy the ride.
94 elite SR, 86 spreedio, polini corsa, keli variator, 8.4, jet. speed 65 mph
spreedio video. https://www.youtube.com/watch?v=BZr46_-douQ

User avatar
ped
CB900F
CB900F
Posts: 1782
Joined: Sun Sep 29, 2013 9:54 pm
Location: northeast usa

Re: help. my 86 spree motor starts and runs backwards.

Post by ped » Thu Oct 10, 2013 4:07 pm

Wheelman-111 wrote:Greetings:

Starting with a drill, it must spin clockwise when viewed from the belt pulley. The transmission turns that rotation correctly at the rear wheel.
starting with the drill at the pully I turn clockwise it back fires, no start. at the pully turning it counterclockwise, the spree starts and runs fine. but the wheel spins in revers.
Life's a trip enjoy the ride.
94 elite SR, 86 spreedio, polini corsa, keli variator, 8.4, jet. speed 65 mph
spreedio video. https://www.youtube.com/watch?v=BZr46_-douQ

User avatar
ped
CB900F
CB900F
Posts: 1782
Joined: Sun Sep 29, 2013 9:54 pm
Location: northeast usa

Re: help. my 86 spree motor starts and runs backwards.

Post by ped » Thu Oct 10, 2013 4:12 pm

LoveMyHonda wrote:Now that would be a fun video, if youre good at riding backwards that is, if not then its just gonna be funny.
maybe I should do a video on it. I can only drive the spree a few feet . lol
Life's a trip enjoy the ride.
94 elite SR, 86 spreedio, polini corsa, keli variator, 8.4, jet. speed 65 mph
spreedio video. https://www.youtube.com/watch?v=BZr46_-douQ

User avatar
deuce217
CB900F
CB900F
Posts: 1212
Joined: Thu Jun 10, 2010 4:13 am

Re: help. my 86 spree motor starts and runs backwards.

Post by deuce217 » Thu Oct 10, 2013 4:39 pm

You could turn really sharp, like a forklift. Wear a helmet.
2000 Elite SR50 -THE PURPLE NURPLE
50mm BBK (tai)
26mm OKO (round slide) 135 Main Jet
V-8 pipe
39/18 secondary gears (7.583:1 ratio)
36 grams in Prodigy variator
Malossi Delta Clutch & WIng Bell- Thanks RED EFT
65mph GPS (on the freeway)

User avatar
ped
CB900F
CB900F
Posts: 1782
Joined: Sun Sep 29, 2013 9:54 pm
Location: northeast usa

Re: help. my 86 spree motor starts and runs backwards.

Post by ped » Thu Oct 10, 2013 10:19 pm

deuce217 wrote:You could turn really sharp, like a forklift. Wear a helmet.

maybe I can learn to ride it like that. backwards lol.
Life's a trip enjoy the ride.
94 elite SR, 86 spreedio, polini corsa, keli variator, 8.4, jet. speed 65 mph
spreedio video. https://www.youtube.com/watch?v=BZr46_-douQ

otto-man
Spree
Spree
Posts: 133
Joined: Thu May 24, 2012 9:09 pm
Location: Avon Minnesota

Re: help. my 86 spree motor starts and runs backwards.

Post by otto-man » Fri Oct 11, 2013 12:10 am

WOW, riding a Spree backwards!!!! I'm gonna check back often to find out how to set up one to go backwards :smile:

yamahauler660r
Spree
Spree
Posts: 222
Joined: Fri Jun 11, 2010 6:53 pm
Location: Otsego, Michigan

Re: help. my 86 spree motor starts and runs backwards.

Post by yamahauler660r » Sat Oct 12, 2013 5:17 pm

the magnets in the flywheel polarity may have gotten reversed. My father in law had to weld a part of a flywheel on a arctic cat sled and it went in reverse when he got it back together. it even started with the pull start and sounded completely normal

try a different flywheel
My 2 wheeled bikes:
99 Elite S
97 Z50R
96 Elite S
89 Elite E x2
86/96 "Spree S/SpreElite"
87 Elite
86 Spree x4
86 Spree Special
85 Spree x3
84 Spree
83 Aero 80
80 XL250S
71 Trail 70 H

Post Reply