New spree owner.

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

Post Reply
Super79Dave
Noob
Noob
Posts: 3
Joined: Thu Mar 14, 2019 7:22 am

New spree owner.

Post by Super79Dave » Wed Mar 27, 2019 7:52 pm

Aquired spree. Fixed the brake cable replaced the seat replaced the tires and tubes.
Changed the float valve, float was fine tested it in a cup. Replaced the bistarter with a generic replacement it was dead. Everything else checked out. Was clean and doesn't seem to be messed with much.
Starts runs cruises ok. Stumbles a bit if you accelerate too hard.
When at full chat like 35km/h and coming to a stop stalls and will not restart easily.
Previous owner had left the throttle cable unscrewed as in loose.
I tightened it and found it hard to start after. Checked the adjustment on the main jet it's in the middle. I turned the main jet screw out a 1/4turn.
85 spree. 900kms
Any thoughts things to check.
Thanks spree God's. Any advice appreciated.

User avatar
motormike
Moderator
Moderator
Posts: 4791
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Re: New spree owner.

Post by motormike » Thu Mar 28, 2019 12:36 pm

My Spree knowledge is very limited Dave, but the first thing i would
do is to clean and oil the air filter, OR replace. Also, make certain the airbox is sealed up good and tight.
Maybe some new vacuum hose is also in order. See if that helps the symptom.
RideRed
OH-ARRR Racing
#53 Gyro

<Honda-----Honda----Honda---Honda-----Honda>
<Gyro S><CH80Elite><Helix><XL75><NN50M Gyro>
..Trooper.....forsale.....Buzby...Jon-Boy.....Blooper
Also: '93 Jog><'82RX50><'12Tomos

"Live Large - Ride Small"

User avatar
vintagegarage
Elite
Elite
Posts: 637
Joined: Tue Jun 23, 2015 7:03 pm
Location: Florida

Re: New spree owner.

Post by vintagegarage » Thu Mar 28, 2019 1:54 pm

Super79Dave wrote:
Wed Mar 27, 2019 7:52 pm
Checked the adjustment on the main jet it's in the middle. I turned the main jet screw out a 1/4turn.
Super79Dave,
This makes no sense, as there is no main jet screw in the carb to adjust. If you have a main jet adjustment screw, then you don't have a Spree carb on your engine.

Start by getting a free copy of the workshop manual at:
http://www.motorscooterguide.net/manual ... Manual.pdf and then study the carb section to see if you have a Spree carb.

With the float bowl off, you can unscrew the main jet, but it should be screwed in tight, not turned out 1/4 turn if that is what you did. Again, to repeat, there is no main jet adjusting screw. If your carb isn't a Spree carb, get a Spree carb. There is an idle mixture adjustment screw on the side of the carb, also called the air bleed screw. You can use that to improve idle smoothness, and the setting can sometimes affect how easy the scooter will start. Make sure the air filter box is in place and the air filter is also in place. A dirty filter is better than no filter.

cancunia
Spree
Spree
Posts: 113
Joined: Mon Apr 10, 2017 2:45 am
Location: Lincolnshire, England

Re: New spree owner.

Post by cancunia » Sat Mar 30, 2019 11:44 am

When I first got my '85 UK Honda Vision (Aero in the US?) a couple of years ago, I took the carb apart and also the fuel feed filter from the tank, gave both a clean then put it all back together. Only way I could get it to start after that was by putting my finger over the carb air inlet, and then it revved really high even on idle. It turned out that the previous owner had adjusted the throttle cable so that the idle position was actually 1/4 throttle. I put all the slack back in the cable and it started just fine.
The manual says don't try to start it with any throttle, there's a good reason for that, it won't start!

Post Reply