Elite SR problems

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

Post Reply
luigi112692
Noob
Noob
Posts: 5
Joined: Mon Jul 29, 2019 12:36 am

Elite SR problems

Post by luigi112692 » Mon Jul 29, 2019 12:53 am

Hello forum members, I am Luis and I have a 2002 Honda Elite SR in champagne color. I recently bought the bike and I am in the final process to rebuild the scooter, but I have some issues with the engine.

When I bought the scooter it wasn't running right, I checked the plug and it wasn't the correct one. And the carb was dirty, so I proceeded to remove the engine since I took all of the plastics to the printshop.

Then I proceeded to order a gasket set for the carburetor, manifold, and a new spark plug. After that I put the engine back but the piston was damaged (probably a bad priming of the oil pump)

After getting a new piston, rings, head gasket and base gasket and rebored the cylinder I primed the 2 lines and to be sure I put a mix of oil into the gas tank. The scooter turned on without issues and I proceeded to adjust it to 1 and 7/8 of a turn in the carb. I couldn't test drive it since I didn't have all he plastics.

After I got all the plastics I saw that the scooter is throwing a lot of smoke, like a lot. I checked that the oil pump is flowing and there is oil in the gas tank, so I tought that the excessive smoke is because the double oil. I then drained the tank and the carb and put fresh gas but I sill have a lot of smoke. It is worth mentioning that the performance is terrible. I can't go above 15mph and it turn on everything but after 1/3 of throttle it just loses power.

So my guess it is that the gas tank it is still with some residual oil. It smokes really bad on idle and revving the engine. I checked on the service manual for adjusting the oil pump (maybe is flowing a lot of oil) And it was kind of hard to understand about the adjustment, so If somebody has the procedure to properly set the oil pump it is greatly appreciated. And I am also looking for ideas of why the performance of the bike is so bad. Worth mentioning is that I can see fuel through the inlet side of the carb, not much but maybe bad reed valve?

Thanks a lot for your opinions.

User avatar
motormike
Moderator
Moderator
Posts: 4763
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Re: Elite SR problems

Post by motormike » Mon Jul 29, 2019 4:21 pm

Possible smoke excess due to oil build-up in muffler. Continued running will eventually clear it some...baking the oil out on a fire is better.
RideRed
OH-ARRR Racing
#53 Gyro

<Honda------Honda----Honda---Honda>
<Gyro S><CH80Elite><Helix><XL75>
..Trooper.....forsale.....Buzby...Jon-Boy
"Live Large - Ride Small"

User avatar
Wheelman-111
Moderator
Moderator
Posts: 11044
Joined: Wed Oct 22, 2008 5:09 pm
Location: Deepinnaharta, Texas

Re: Elite SR problems

Post by Wheelman-111 » Wed Jul 31, 2019 11:56 am

Greetings:

Elite SR wasn't sold in the U. S. and A. after 2001, but I don't know about other markets.

The amount of oil in the tank after draining the premix is unlikely to be the cause of such bad performance, although I agree with Mike that the smoke is in the muffler and should clear with time. With all the work you've done, there are several opportunities for Assembly Error, and consider back-tracking to ensure all is correct. You also mentioned you "re-bored" the cylinder. I recommend a compression test, which is easy to do and might reveal a possible cause. If it started "without issues", a bad reed seems unlikely. A broken reed makes it almost impossible to start and idle, but the engine may run better at higher RPM. This sounds like the opposite of the symptoms you report.
Wheelman-111
Most of my money is spent on scooterparts. The rest is just wasted.
Still Seeking Red PCX-150
Flash 9: 2001 Elite SR Contesta 72 ZX Tran, 9:1 Gears, Stock Airbox, Carb and Pipe 58.8 MPH
Punkin: 2010 Vespa/Malossi S78, 99KPH

:coolcruise:

luigi112692
Noob
Noob
Posts: 5
Joined: Mon Jul 29, 2019 12:36 am

Re: Elite SR problems

Post by luigi112692 » Sun Aug 04, 2019 7:52 pm

So I re cleaned the carburetor and the scooter is running much much better. I also replaced the exhaust gasket and I did see a film of oil. But looking in the oil pump I removed it and there is a quite of oil in the crankcase. Looks that the oil pump is leaking towards shaft to the crankcase.

I checked on the forum and they suggest to replace it or to swap it. Do you know if all of the oil pumps for the Elite SR are the same? And somebody has tried to disassembly one of those oil pumps and replace the seal? I am curious to see if somebody attempted that. It seems that somebody did documented that procedure but I couldn't find it in the forum nor the wiki.

Any case I'll probably replace the pump and tear open to old one and take some pics if somebody is interested.
Last edited by luigi112692 on Mon Aug 05, 2019 9:01 pm, edited 1 time in total.

luigi112692
Noob
Noob
Posts: 5
Joined: Mon Jul 29, 2019 12:36 am

Re: Elite SR problems

Post by luigi112692 » Mon Aug 05, 2019 8:52 pm

So I got another pump but it seems that is in worse shape than mine. So I proceeded to dissasambly it.

I removed the C clip, removed the oil pump seal and the oring. It looks that the oil seal is deformed and it can't hold the oil. So I took measurements and checked that the inner diameter is 11 mm the outside diameter is 16 mm and the height is 5 mm. Somehow that didn't make sense to me. So I proceeded to take measurements of the shafts (I have 3 of them) and the avg was 10.20 mm for the inner diameter and housing outside diameter is 16 mm.

I also removed my other oil pump to check and the measurement of the seal was 10 mm outside 16 mm and height 5 mm.
This is my original pump that I am complaining about the leak. A part of me just says that run pre mix and be done with it. But my engineer side doesn't want to let it go. So my understanding is that the original measurements are 10x16x5 which is the close to measurements that I found here in the forum.

I believe that this seal is hard to come by mostly because of the strange measurements. I will order a seal and a o-ring and I'll do the testing to see if the oil pump leaks with a bench setup. Let's see how it goes.

Image

Image

luigi112692
Noob
Noob
Posts: 5
Joined: Mon Jul 29, 2019 12:36 am

Re: Elite SR problems

Post by luigi112692 » Tue Aug 06, 2019 11:32 pm

To follow up my post. I went today to the seal store and they took measurement of the oil seals and the shaft and they provided me also new o rings.

Image

After that I put the pump in my vice grip and I installed the seals. A little tap and they are in place.

Image

And the sealed oil pump is finished.

Image

I cleaned up the oil from the crank case, I bleeded the lines, put the oil pump and no more excessive smoke.

I did a very long test drive to clean up the possible smoke from the crankcase exhaust and there is the normal 2 stroke smoke. But the excessive smoke is gone. They can no longer identify me as a chimney.

I will perfume an update later on to see how the seals hold up. But today I call it a victory.

And yes the oil pump can be resealed.

User avatar
Meatball
CB900F
CB900F
Posts: 1950
Joined: Sat Jun 04, 2016 10:45 am
Location: seattle

Re: Elite SR problems

Post by Meatball » Wed Aug 07, 2019 12:55 am

Genius! Love seeing this kinda stuff. Keep us posted on how long this last and performs. Also, if you would be so kind as to posting a list of parts with sizes used so members can put together a “rebuild kit” if their pump goes bad. This would be nice added to the wiki! Bravo, mate!
I need to find some new haters...the ones I have are starting to like me.

luigi112692
Noob
Noob
Posts: 5
Joined: Mon Jul 29, 2019 12:36 am

Re: Elite SR problems

Post by luigi112692 » Tue Sep 03, 2019 4:44 pm

Thanks for the comments Meatball.

To update this post. I removed the oil pump to check how it was holding and there is no oil in the crankcase. I used the scooter almost daily and just a little smoke when its cold, but after that it clears out. The scooter is running strong and without any issues.

Certainly I would suggest to add it into the wiki. I can rewrite the post so that can be added into the wiki as a diy project. Although I don't know who is the person responsible for updating the wiki.

Thanks a lot forum

User avatar
nateberrier
Goped
Goped
Posts: 77
Joined: Wed Jul 10, 2019 2:01 pm
Location: Louisville

Re: Elite SR problems

Post by nateberrier » Thu Sep 05, 2019 9:56 am

Thanks for this post very cool. I know my scoots blow out smoke when I first start them up, but I probably wouldnt have bothered to open up the pump like that. Makes it seem more approachable
1986 Aero White -- Af16 Swap + Keli Var + NCY Pipe
1985 Aero Red -- Af05 Malossi BBK + Keli Var
1985 Aero Red -- Parts bike that will be fixed soon

Post Reply