Only Starts on Charger

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

Post Reply
witub5403
Noob
Noob
Posts: 3
Joined: Tue Jul 30, 2019 10:12 am

Only Starts on Charger

Post by witub5403 » Tue Jul 30, 2019 10:31 am

Hello,
I am an amateur mechanic who recently purchased a 1984 Honda Spree. It was not working when I got it, but after a little cleanup and run through I thought life was good. The issue I continue to have: Battery is fully charged, but I don't get anything when I turn the key, no lights, nothing, start button, not so much as a click. I put it on my battery charger, turn the key, Tail light comes on, pull the left brake lever and push the start button, and it turns over like a champ and runs great, I can drive it around and all components function as it should. all lights, signals, speedometer. work perfectly. Kill the engine, back to square one. Turn the key and nothing like its dead. Test the battery on a multimeter and we are good there, Replaced the CDI nothing. I don't want to just keep buying electrical components without knowing what to do a check? I read the service manual but am not really sure where to start? Anyone ever have an issue like this? I do have a multimeter and a test light.

Thanks so much for the forum its been great help so far!

User avatar
Wheelman-111
Moderator
Moderator
Posts: 11044
Joined: Wed Oct 22, 2008 5:09 pm
Location: Deepinnaharta, Texas

Re: Only Starts on Charger

Post by Wheelman-111 » Wed Jul 31, 2019 11:46 am

Greetings:

A "fully-charged" battery won't have much power if it's more than 5-7 years old. The battery charger will show Green, but the energy stored in a sulfated battery may not be enoughto throw the relay, much less turn on lights and crank the engine. Your symptoms suggest you need only purchase a new battery and "fully-charge" that one.
Wheelman-111
Most of my money is spent on scooterparts. The rest is just wasted.
Still Seeking Red PCX-150
Flash 9: 2001 Elite SR Contesta 72 ZX Tran, 9:1 Gears, Stock Airbox, Carb and Pipe 58.8 MPH
Punkin: 2010 Vespa/Malossi S78, 99KPH

:coolcruise:

User avatar
motormike
Moderator
Moderator
Posts: 4763
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Re: Only Starts on Charger

Post by motormike » Wed Jul 31, 2019 1:57 pm

I've seen Spree and similar size batteries completely trashed after only one year.
Buy a new battery is probably sound advice according to the symptoms.
RideRed
OH-ARRR Racing
#53 Gyro

<Honda------Honda----Honda---Honda>
<Gyro S><CH80Elite><Helix><XL75>
..Trooper.....forsale.....Buzby...Jon-Boy
"Live Large - Ride Small"

witub5403
Noob
Noob
Posts: 3
Joined: Tue Jul 30, 2019 10:12 am

Re: Only Starts on Charger

Post by witub5403 » Mon Aug 05, 2019 10:41 am

Running a brand new battery and it seems to have done the trick. I ended up replacing the Voltage regulator. The person I got it from reported that batteries didn't seem to last long, but I found no evidence of a bad ground. Hoping this does the trick. Will Update once I am sure the issue is permanently resolved.

Post Reply