1986 nq50 hard to get started

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

jranilovich
BMX
BMX
Posts: 22
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich »

Update. So i have been able to rebuild the top end on all 3 of my Sprees, All with honda parts, And i have come to the conclusion that one of them has an underlying problem that i can't seem to nail down. 2 out of the 3 start no problem all i have to do is hit the start button and they fire up. My other one is a pain in the Butt you have to give it throttle to get it to start and then once it is started it seem to idle ok.. 2 things i have noticed is when trying to accelerate it seems to spit and sputter untill you find that sweet spot in the throttle (my other 2 spree accelerate great i have tried switching CDI's from know good running spree with no change) Also this one seems to have a Rattling noise not as queit or as smooth runing as the others. Any suggestions on what to look at would be great. it has new rod bearing, NOT crank Bearing , there is no play in the crank bearing. Was thinking maybe something in the clutch? Any input would be awesome. it's just really driving me nuts. i'm going to check the crank seals this weekend.
The rattle is think is going to be the key if i can figure out what is causing it.

Sorry for the rambling post just trying to give ya as much info as possible, i like to consider myself a pretty smart guy when it comes to engines but these little suckers will test your paitents.
1984 spree
1985 spree
1986 spree
kkraft
Noob
Noob
Posts: 2
Joined: Sat Dec 14, 2019 2:56 pm

Re: 1986 nq50 hard to get started

Post by kkraft »

Did you figure out the rattle? I recently posted a couple videos of mine and it has similar symptoms.
otto-man
Spree
Spree
Posts: 143
Joined: Thu May 24, 2012 9:09 pm
Location: Avon Minnesota

Re: 1986 nq50 hard to get started

Post by otto-man »

If rattling noise is there when moving, it's probably in clutch or transmission. If not moving, I'd say crank bearings (left and/or right). With front pulley off (or flywheel) try moving shaft up and down. If either side moves, change bearings.
otto-man
Spree
Spree
Posts: 143
Joined: Thu May 24, 2012 9:09 pm
Location: Avon Minnesota

Re: 1986 nq50 hard to get started

Post by otto-man »

Right side bearing is generic 6203. Left side bearing you will need to get from Honda. Left side bearing from Honda is 12mm wide. Generic ones are 14mm wide, so won't work.
jranilovich
BMX
BMX
Posts: 22
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich »

i have not figured out the rattle yet it got to cold up here to ride it so im going to wait untill spring and get back into it i will keep you posted on what i find.. Please let me know if you find anything on yours,, all the info i can find the better..
1984 spree
1985 spree
1986 spree
User avatar
harleyracer59
Elite
Elite
Posts: 310
Joined: Tue Jun 05, 2018 3:56 pm
Location: Nickastan ca

Re: 1986 nq50 hard to get started

Post by harleyracer59 »

left side bearings were also used in Peugeot 6204w12. they can be found from other places besides honda. I found nice 6204w12 c3 bearings on fleabay. great for higher rpm engines
jranilovich
BMX
BMX
Posts: 22
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich »

Hi All,

I'm starting to pull my hair out i have checked compression getting close to 140psi, checked the idle jet numerous times, checked both crank case seals and bearings,have good spark, tried good know CDI,i even tried taking the complete carb off my perfectly good running spree and put it onto this one same issue . what am i missing it is driving me crazy.....


Any advice would be amazing, i don't know what i'm missing..

The one thing i can say is it seems to have a wicked vibration while running (not moving) just running on kick stand. something the others don't do,

don't know what's next thing i'm going to do is take the WHOLE * Motor apart.
1984 spree
1985 spree
1986 spree
User avatar
Wheelman-111
Moderator
Moderator
Posts: 11165
Joined: Wed Oct 22, 2008 5:09 pm
Location: Deepinnaharta, Texas

Re: 1986 nq50 hard to get started

Post by Wheelman-111 »

Greetings:

Rattle AND no-start issue might BOTH be due to Flywheel having spun on its shaft, especially if someone has removed it in the past.
Wheelman-111
Most of my money is spent on scooterparts. The rest is just wasted.
"ISO": '03 Vespa ET4 Malossi187 72MPH
Flash 9: 2001 Elite SR Contesta 72 ZX Tran, 9:1 Gears, Stock Airbox/Carb/Pipe 58.8 MPH
Punkin: 2010 Vespa/Malossi S78, 61MPH
jranilovich
BMX
BMX
Posts: 22
Joined: Mon May 06, 2019 3:01 pm

Re: 1986 nq50 hard to get started

Post by jranilovich »

Update ,

Figured i would wright this real quick in hopes that it helps someone ,and or saves them the pain i went through.

So long story short it turned out that one of the cylinders that i replaced was worn out, it was that one thing i didn't think twice about untill i had

done everything possible twice. Cylinder ended up to be 41.25mm when i completely tore down the top end.(Again)

Rattle seems gone for the most part, Starts right up , and runs like a champ.

Thanks Eclark5483 for all the help and advice , I feel like i have learned ALOT about sprees the last year now i can focus on the areo50 i picked up.
1984 spree
1985 spree
1986 spree
Post Reply