Timing question

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

Jodaddy
Noob
Noob
Posts: 11
Joined: Tue Nov 26, 2019 2:26 pm

Re: Timing question

Post by Jodaddy » Fri Dec 06, 2019 9:03 pm

Got the stator side seal in stalled and gave it a new plug. Got it fired up and actually idling but it had to set pretty high in order to get stay running. When it decided to die it made
A chirping noise which I figured was the belt. It turns out it was coming from the base gasket i think because I saw a tiny puff of smoke come out by the stator. Need to check the torque on the head bolts and give it a go. Next on the list will be to pull the top end and see what’s going on. The base gasket looks to be metal. Fingers crossed that I can figure this thing out with just a couple gaskets.

Jodaddy
Noob
Noob
Posts: 11
Joined: Tue Nov 26, 2019 2:26 pm

Re: Timing question

Post by Jodaddy » Thu Dec 12, 2019 5:11 pm

Gaskets arrived. Head gasket has a rib. Does the rib point up when installing? Thanks. Joe

User avatar
bonesv
Moderator
Moderator
Posts: 1930
Joined: Sun Jun 26, 2011 2:00 pm
Location: Florida

Re: Timing question

Post by bonesv » Thu Dec 12, 2019 5:46 pm

It’s hard to tell from pics http://www.hondaspree.net/other/SB50_19 ... Manual.pdf
I would say it does not matter since it is not noted in the manual.
Honda Elite SR
Honda Elite-Dio ZX

Dio ZX Headlight/Disc Brake Mod: http://hondaspree.net/phpBB3/viewtopic.php?t=30861

Jodaddy
Noob
Noob
Posts: 11
Joined: Tue Nov 26, 2019 2:26 pm

Re: Timing question

Post by Jodaddy » Thu Dec 12, 2019 7:15 pm

The one that was on there didn’t appear to have had the rib. I looked at that same pic before I posted with glasses on and off and just couldn’t tell.

User avatar
bonesv
Moderator
Moderator
Posts: 1930
Joined: Sun Jun 26, 2011 2:00 pm
Location: Florida

Re: Timing question

Post by bonesv » Thu Dec 12, 2019 9:26 pm

How could it matter, it will be flattened out when you torque the bolts to specs of 7 ft lbs🤔
Honda Elite SR
Honda Elite-Dio ZX

Dio ZX Headlight/Disc Brake Mod: http://hondaspree.net/phpBB3/viewtopic.php?t=30861

Jodaddy
Noob
Noob
Posts: 11
Joined: Tue Nov 26, 2019 2:26 pm

Re: Timing question

Post by Jodaddy » Mon Jan 06, 2020 2:19 pm

My wrench card has been revoked. Ground wire was the culprit. Fires right up. Time to button up the shields and shrouds and try to take a ride. Not too impressed with my troubleshooting skills I had run a new ground wire to the motor but obviously the ground issue was elsewhere. Foolishness. Let the finger wagging begin.

User avatar
motormike
Moderator
Moderator
Posts: 4899
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Re: Timing question

Post by motormike » Mon Jan 06, 2020 7:10 pm

Jodaddy wrote:
Mon Jan 06, 2020 2:19 pm
Ground wire was the culprit.
Please tell us the location of this ground wire that failed and the action that you took to reveal that failure... :urban:
RideRed
OH-ARRR Racing
#53 Gyro

<Hondas>
<Gyro S><Helix><XL75><NN50M Gyro><NU50 Urban>
..Trooper...Buzby...Jon-Boy...Blooper
Yamahas'93 Jog><'82RX50><QT50><RD60>

"Live Large - Ride Small"

Jodaddy
Noob
Noob
Posts: 11
Joined: Tue Nov 26, 2019 2:26 pm

Re: Timing question

Post by Jodaddy » Tue Jan 07, 2020 12:14 am

Negative terminal to splice with regulator was the piece of wire that failed. Splice was near the coil in the main loom. The key switch worked so I figured that ground was good. Used a jumper wire from the negative terminal to connect to the ground splice up front. Fired right up. Checked each splice going backward til it didn’t start. New wire to that spot soldered in and now she fires right up. Pulls “harder” uphill than my sons Chinarelli 50.

Post Reply