2001 Elite help again!!!

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

Post Reply
chazdo2
Noob
Noob
Posts: 10
Joined: Mon Jun 15, 2020 12:13 pm

2001 Elite help again!!!

Post by chazdo2 » Mon Jun 29, 2020 5:29 pm

First want to thank bonesv for the help. I got the new air cleaner element light coating with two stroke oil carbs spotless. Choke ( enrichener works on the bench as the 12 volts). Ran it today same problem other than it would start right back up then stall again after a few hundred yards. I am at a loss here please help!!!

User avatar
vintagegarage
Elite
Elite
Posts: 720
Joined: Tue Jun 23, 2015 7:03 pm
Location: Florida

Re: 2001 Elite help again!!!

Post by vintagegarage » Mon Jun 29, 2020 9:36 pm

Carry a small screw driver with you on your next test run. When it stalls, put it up on the center stand and immediately open the drain screw on the bottom of the carburetor float bowl and see if how much gasoline runs out of the drain pipe at the bottom of the float bowl. Do this before hitting the starter button or using the kick starter. Let us know what you find. It will be helpful to know if the motor is stopping for lack of gas in the carburetor float bowl, or if there is plenty of gasoline in the float bowl when the engine quits.

User avatar
Meatball
CB900F
CB900F
Posts: 2094
Joined: Sat Jun 04, 2016 10:45 am
Location: seattle

Re: 2001 Elite help again!!!

Post by Meatball » Tue Jun 30, 2020 6:33 am

Last time I had a scoot act this way it was a sticky petcock. To get rolling again I had to pull the vacuum line and suck pretty hard to get fuel to flow. I had a clear fuel line and it was pretty obvious when it died the line was empty. It would only get stuck every few days and whenever it seemed to feel like it. After 5-6 times I was annoyed enough to replace it and never had an issue since.

When it dies next time, pop the fuel line off the carb and see if fuel dribbles out. This will tell you if its a petcock/vacuum issue.

I suppose a cracked or leaking vacuum hose would also cause low vac pressure and not provide the petcock enough suction to open but in my case it was a sticky valve. Check everything....Ive also had a nightmare scoot with a rusty tank and the PO had removed the in-tank filter sending rusty bits into the entire system.
I need to find some new haters...the ones I have are starting to like me.

chazdo2
Noob
Noob
Posts: 10
Joined: Mon Jun 15, 2020 12:13 pm

Re: 2001 Elite help again!!!

Post by chazdo2 » Tue Jun 30, 2020 8:16 am

I replaced the petcock with a new one. Ill will replace the vacuum line to the petcock. I did check it out when I replaced the petcock by blowing in it but maybe it has a small crack in it. Ill bring a screw driver for that check also. Thanks for the help again!!!

User avatar
motormike
Moderator
Moderator
Posts: 4981
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Re: 2001 Elite help again!!!

Post by motormike » Tue Jun 30, 2020 3:24 pm

Don't blow, suck. It takes vacuum...negative air pressure.
RideRed
OH-ARRR Racing
#53 Gyro

<Hondas>
<Gyro S><Helix><XL75><NN50M Gyro><NU50 Urban>
..Trooper...Buzby...Jon-Boy...Blooper
Yamahas'93 Jog><'13 Majesty><RD60>

"Live Large - Ride Small"

chazdo2
Noob
Noob
Posts: 10
Joined: Mon Jun 15, 2020 12:13 pm

Re: 2001 Elite help again!!!

Post by chazdo2 » Mon Jul 06, 2020 8:26 am

Well I was going to try to be funny with an " off color" comment regarding the motormike response! But I guess you need to know your audience first and getting thrown off the forum wont help me!!! Thanks again to all you guys for the help! Ill let ya know how I make out when I get too it again!

chazdo2
Noob
Noob
Posts: 10
Joined: Mon Jun 15, 2020 12:13 pm

2001 Elite miracle!!!

Post by chazdo2 » Mon Jul 13, 2020 7:43 am

I have a few posts on this scooter and finally fixed it. I would like to share the solution. With all the help I received here the scooter would still only run about a half mile then quit. Restart run a second or two then quit. After setting for a while same scenario. I took it apart for the fourth time and carefully examined everything. Much to my horror I discovered the oil injection line bypassed and routed back to the oil inlet line!!!! I found this out after I have filled the tank with STRAIGHT GAS !!!!! I called the person who dropped this scooter off to me. I asked her if someone worked on this scooter before and if they bypassed the injection system. She said " YES" and they bypassed the injection system. I informed her that was some pretty valuable information she left out and the scooter could have been ruined and I would probably be to blame!!!!
Now the good news I mixed up some pre mix with good oil and the scooter runs 30 MPH with me on it and I weigh 190 lbs. I guess the two stroke gods were shining on me and the amount of pre mix ( maybe a quart) that was in the tank saved the day!!!!! It made a 4 mile test run with no issues!!!

User avatar
Cubey
Spree
Spree
Posts: 220
Joined: Thu May 29, 2008 12:32 am

Re: 2001 Elite help again!!!

Post by Cubey » Wed Jul 15, 2020 11:03 am

Glad you figured it out without a blown motor.

I am going to delete the oil injection pump, at least temporarily, on my Gyro. The oil pump cable is broken, and I don't know if either of the two oil pumps I have work. Thankfully, you can just pull a vertical shaft out of the motor to disable the pump while having it installed on the motor, so that's what I have done. I will run 32:1 premix while the oil pump is out of commission.

You can buy decals like this on ebay for a few dollars that say in no uncertain terms that premix is required:
https://www.ebay.com/itm/V2-32-1-2-Cycl ... SwvgdW42EU

If you don't plan to ever fix your oil injection system, you might slap one of those on the top your fuel tank as a way to warn any future owners, in the event that it slips your mind to tell them like with the person you bought it from.
1985 Honda Gyro S (project bike, work in progress!)
1984 Honda Spree - Bought May 30, 2008 with 810.8 miles on it. (Sold with ~1600mi)
Others owned/rode/sold: '86 Helix trike, '07 Vino 125, '88 Elite 250
Dac wrote:Friends+your moped=BAD IDEA.

Post Reply