89 Elite LX - only starts with throttle (and other issues)

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

Post Reply
User avatar
SubieSage
Noob
Noob
Posts: 3
Joined: Thu Aug 06, 2020 1:37 pm
Location: Nashville, TN

89 Elite LX - only starts with throttle (and other issues)

Post by SubieSage » Thu Aug 06, 2020 2:31 pm

So I have this 89 elite 50 (stock other than polini variator/rollers/belt), and it will run - but definitely has issues:

- Will only start if I hold down the throttle, and if I don't keep giving it gas for the first 10 or so seconds its running it will just die. Doesn't matter if its a cold or hot start, always the exact same thing.
- Will only run with the idle screw all the way in. Starts to die if I loosen it even slightly. Air screw is 1 1/2 turns out. If I make it any more rich it starts to die, if I make it more lean it revs up on its own, holds revs, just generally doesn't sound right.
- If I put it on the kickstand when hot the rear wheel alternates between not spinning at all and spinning like crazy.

Now here's what I've tried to do about this:
- Replaced both crank seals
- Replaced carb/bystarter
- Replaced reeds/gaskets
- Replaced carb insulator/gasket
- Replaced spark plug (spark is good)
- Petcock was leaking with the scooter off so I installed a shut off valve in the fuel line
- Have made sure vacuum/fuel lines are in good condition
- Have made sure airbox is secure

None of these made a difference. So does anybody know what it could be? I've searched all through these forums and can't find anyone with the same problems.

User avatar
motormike
Moderator
Moderator
Posts: 4981
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Re: 89 Elite LX - only starts with throttle (and other issues)

Post by motormike » Thu Aug 06, 2020 4:17 pm

I can tell you exactly what is wrong.
10 years of diagnosing this issue via the internet says that your
pilot circuit is plugged, and/or the bystarter is bad.
Both can be remedied with some diligent testing and cleaning.
Sometimes people are known to clean the carb several times before getting the pilot circuit open.
I ALWAYS CONFIRM that circuit open by spraying carb-cleaning fluid through the circuit while observing for flow.
The bystarter can be confirmed good by testing with voltage applied and observing for movement in the needle.(very slow movement...you won't be able to see it) you can measure before voltage, then 2 minutes after voltage.
The needle should extend approximately 1/4"
Descriptions of both processes are found on this site in "Wikispreedia"
Look for the thread at the beginning of every category if you need some instructions.
EDIT: I see you replaced the carb...but I would still remove it and confirm flow through the pilot circuit.
I am sorry if I am wrong, but the symptoms you describe as classic plugged pilot.
RideRed
OH-ARRR Racing
#53 Gyro

<Hondas>
<Gyro S><Helix><XL75><NN50M Gyro><NU50 Urban>
..Trooper...Buzby...Jon-Boy...Blooper
Yamahas'93 Jog><'13 Majesty><RD60>

"Live Large - Ride Small"

User avatar
SubieSage
Noob
Noob
Posts: 3
Joined: Thu Aug 06, 2020 1:37 pm
Location: Nashville, TN

Re: 89 Elite LX - only starts with throttle (and other issues)

Post by SubieSage » Thu Aug 06, 2020 5:28 pm

Thanks for the reply - I doubt its the pilot because I've had this same issue with the oem carb and 2 new aftermarket carbs (and bystarters). Since I've had this issue with 3 different carbs/bystarters do you think it could be something wrong with bystarter wiring on the scooter itself? I'm also thinking it could be a clogged exhaust. I'm gonna loosen the exhaust nuts later and see if it does any better.

User avatar
SubieSage
Noob
Noob
Posts: 3
Joined: Thu Aug 06, 2020 1:37 pm
Location: Nashville, TN

Re: 89 Elite LX - only starts with throttle (and other issues)

Post by SubieSage » Thu Aug 06, 2020 6:52 pm

Well I loosened the exhaust and it started and ran first kick, no throttle whatsoever. So I guess my exhaust actually is clogged.

Post Reply