Elitech80 noise identification

Trying to get your Spree/Elite to run, or run better? Post your questions here.

Moderator: Moderator

Post Reply
Norlan
Noob
Noob
Posts: 5
Joined: Mon Aug 24, 2020 2:30 pm

Elitech80 noise identification

Post by Norlan » Mon Aug 24, 2020 10:59 pm

Hey hi everyone at this place.

Please this is about a Honda elite ch80, 1999 with 2200miles. It's first scooter or motorcycle I ever had and been doing repairs restoration cleaning and buying some items that were missing.

The engine seems strong like new sounding beautiful when the noise isn't there but then there's that sound that gets louder and self accelerating at times while idle. I'm trying to get a video with sound uploaded here but not letting me.

Hope I can get some tips not sure whether this is the belt or the fan propeller.
I'm gonna have to take the belt cover again to see if the noise settles or what?

User avatar
bonesv
Moderator
Moderator
Posts: 1998
Joined: Sun Jun 26, 2011 2:00 pm
Location: Florida

Re: Elitech80 noise identification

Post by bonesv » Mon Aug 24, 2020 11:13 pm

Norlan wrote:
Mon Aug 24, 2020 10:59 pm
Hey hi everyone at this place.

Please this is about a Honda elite ch80, 1999 with 2200miles. It's first scooter or motorcycle I ever had and been doing repairs restoration cleaning and buying some items that were missing.

The engine seems strong like new sounding beautiful when the noise isn't there but then there's that sound that gets louder and self accelerating at times while idle. I'm trying to get a video with sound uploaded here but not letting me.

Hope I can get some tips not sure whether this is the belt or the fan propeller.
I'm gonna have to take the belt cover again to see if the noise settles or what?
See if you can post the video on youtube and then share the link here. It's possible there is a worn out or incorrectly installed/incorrect part? Hard to say right now but be patient and keep trying to learn about the new venture you've acquired. Welcome to the forum!
Honda Elite SR
Honda Elite-Dio ZX

Dio ZX Headlight/Disc Brake Mod: http://hondaspree.net/phpBB3/viewtopic.php?t=30861

User avatar
motormike
Moderator
Moderator
Posts: 4975
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Re: Elitech80 noise identification

Post by motormike » Mon Aug 24, 2020 11:17 pm

When you said "self-accelerating"...this made me think of the problem that is common on CH80 engines.
The intake manifold will come loose, and the carb will come loose, and the engine will be sucking too much air.
Vibration causes this scenario.
Usually it is necessary to remove rear wheel in order to get a wrench on the carb-intakke bolts/nuts.
Don't know about your noise.
RideRed
OH-ARRR Racing
#53 Gyro

<Hondas>
<Gyro S><Helix><XL75><NN50M Gyro><NU50 Urban>
..Trooper...Buzby...Jon-Boy...Blooper
Yamahas'93 Jog><'13 Majesty><RD60>

"Live Large - Ride Small"

Norlan
Noob
Noob
Posts: 5
Joined: Mon Aug 24, 2020 2:30 pm

Re: Elitech80 noise identification

Post by Norlan » Mon Aug 24, 2020 11:43 pm


Norlan
Noob
Noob
Posts: 5
Joined: Mon Aug 24, 2020 2:30 pm

Re: Elitech80 noise identification

Post by Norlan » Tue Aug 25, 2020 6:28 pm

Any was able to notice anything in it? Does the belt constantly spin at idle?

Norlan
Noob
Noob
Posts: 5
Joined: Mon Aug 24, 2020 2:30 pm

Re: Elitech80 noise identification

Post by Norlan » Tue Aug 25, 2020 11:51 pm

bonesv wrote:
Mon Aug 24, 2020 11:13 pm
Norlan wrote:
Mon Aug 24, 2020 10:59 pm
Hey hi everyone at this place.

Please this is about a Honda elite ch80, 1999 with 2200miles. It's first scooter or motorcycle I ever had and been doing repairs restoration cleaning and buying some items that were missing.

The engine seems strong like new sounding beautiful when the noise isn't there but then there's that sound that gets louder and self accelerating at times while idle. I'm trying to get a video with sound uploaded here but not letting me.

Hope I can get some tips not sure whether this is the belt or the fan propeller.
I'm gonna have to take the belt cover again to see if the noise settles or what?
See if you can post the video on youtube and then share the link here. It's possible there is a worn out or incorrectly installed/incorrect part? Hard to say right now but be patient and keep trying to learn about the new venture you've acquired. Welcome to the forum!
Please wondering if anyone was able to listen to it? I posted 2 YouTube links, I'm worried about the sound

User avatar
bonesv
Moderator
Moderator
Posts: 1998
Joined: Sun Jun 26, 2011 2:00 pm
Location: Florida

Re: Elitech80 noise identification

Post by bonesv » Wed Aug 26, 2020 9:20 am

I have to first tell you that I don’t have any direct experience with the CH80. Yes the belt will be spinning while it’s running. Have you pulled the belt cover off for a look? Did you apply any of the suggestions that were given by motormike?
I can only guess at this one but be patient and keep looking for clues. :geekdance:
Honda Elite SR
Honda Elite-Dio ZX

Dio ZX Headlight/Disc Brake Mod: http://hondaspree.net/phpBB3/viewtopic.php?t=30861

User avatar
motormike
Moderator
Moderator
Posts: 4975
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Re: Elitech80 noise identification

Post by motormike » Wed Aug 26, 2020 10:20 am

Possible the belt is starting to shred and it is flopping against the cover.
The BEST thing to do here is pull the cover and inspect.
DO NOT start the engine with the cover off.
ONE IMPORTANT service action you should do is drain and fill the gearbox.
When you have the cover off, remove the variator and clean all the grease out of it.
Inspect the roller weights for flat spots and replace if worn.
RideRed
OH-ARRR Racing
#53 Gyro

<Hondas>
<Gyro S><Helix><XL75><NN50M Gyro><NU50 Urban>
..Trooper...Buzby...Jon-Boy...Blooper
Yamahas'93 Jog><'13 Majesty><RD60>

"Live Large - Ride Small"

Norlan
Noob
Noob
Posts: 5
Joined: Mon Aug 24, 2020 2:30 pm

Re: Elitech80 noise identification

Post by Norlan » Wed Aug 26, 2020 11:01 am

20200824_140934_compress72.jpg
20200824_140934_compress72.jpg (276.68 KiB) Viewed 153 times
Thanks people.
Yes did oil changes on gear and engine, probably was never done in 21 years.
Going to focus on that belt part then. I thought that 2200miles was supposed to be fairly new, do these things parts last so little? Will see how it looks

I put led bulbs the headlight led 30watt must be okay as daytime running light, I'm doubting it works at night

Also bought new seat cover and staple it in and a few other things.

User avatar
motormike
Moderator
Moderator
Posts: 4975
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Re: Elitech80 noise identification

Post by motormike » Wed Aug 26, 2020 12:53 pm

The drive belt is 21 years old if original...they do get rotten with age, regardless of miles.
RideRed
OH-ARRR Racing
#53 Gyro

<Hondas>
<Gyro S><Helix><XL75><NN50M Gyro><NU50 Urban>
..Trooper...Buzby...Jon-Boy...Blooper
Yamahas'93 Jog><'13 Majesty><RD60>

"Live Large - Ride Small"

Post Reply