Auto Moto (A.K.A Xingyue XY150ZK) Project

Want to discuss non-Honda scooter related items? Post them here.

Moderator: Moderator

Post Reply
User avatar
daChurchPcGuy
Noob
Noob
Posts: 18
Joined: Sat Sep 15, 2018 5:31 pm

Auto Moto (A.K.A Xingyue XY150ZK) Project

Post by daChurchPcGuy » Sat Sep 29, 2018 9:25 pm

First topic here, not a Honda but a clone of the old Honda Gyro. I've checked out some links to Gyro hardware and the Auto Moto hardware is nearly identical. I'm starting this to avoid hijacking the other Xingyue thread.

I first saw a tilting trike back in the early 80s at Epcot Center in Orlando and I've wanted one ever since. The Honda Gyro was on my list but they're pretty rare around here. I glance at Craigslist from time-to-time and stumbled onto an Auto Moto that had been posted September 5th. The owner said he had lots of interest but folks wanted to see it run. He had started it with ether but that was it. I didn't care if it ran, I've worked on a number of GY6 based scooters.

Long story short, it was on my trailer an hour later. I had no idea what I was getting into but it was only $460 so what the heck.

It had 2410 miles on the clock and no paperwork other than a bill of sale. I had heard that paperwork wasn't an issue for under 300cc motorcycles if you register it in VT. I live in MA but VT will register a vehicle to out of state residents. I figured I would give that a shot.

For those who haven't read the other thread Auto Moto was a company that sold a few versions of this trike built by Xingyue. There was a 7" rear wheel version and a 10" rear wheel version. Most were sold with a full roof but a later "Sport" version came out without the roof. An electric version was listed but I haven't seen any of those on the Internet yet.
Attachments
trailer.jpg
trailer.jpg (203.91 KiB) Viewed 1310 times

User avatar
daChurchPcGuy
Noob
Noob
Posts: 18
Joined: Sat Sep 15, 2018 5:31 pm

Make or break test

Post by daChurchPcGuy » Sat Sep 29, 2018 9:46 pm

I ordered a generic carb from Amazon the next day, installed it, hooked it up to my IV gas tank and it started right up! That was promising until smoke started coming out from under the front plastics. :evil: I calmly turned it off. I've owned Fiats since the 70s so I'm not a stranger to burning wires. There was a switch that the PO said was a kill switch. I flipped the switch the other way, it ran without fire. That's a heck of a kill switch.

It started and ran just fine so I decided to proceed with the project.

It needed a bunch of work at first glance:
  • Headlights don't work
  • Wiring issues
  • Old, flat tires
  • Tilt lock doesn't work
  • Right mirror popped off due to a drop
  • No windshield wipers
  • Washer pump dead
  • Many missing fasteners
Still, I got a tilting trike for under $500 I figured I could get it road worthy for a few hundred more.

User avatar
daChurchPcGuy
Noob
Noob
Posts: 18
Joined: Sat Sep 15, 2018 5:31 pm

Making it road legal

Post by daChurchPcGuy » Sat Sep 29, 2018 10:08 pm

Before I invested more money in the project I needed to make sure I could ride it legally in MA. I did a VIN check online, the VIN showed the year, model, displacement, company and manufacturer. I found no registration or any issues with the VIN. I read everything on the VT DMV site and filled out every possible form I thought I would need. A quick visit to the Geico website and a phone call got insurance cards for VT and MA.

My wife and I have Tuesdays and Thursdays off so we decided to make a day trip out of it and headed to VT. The DMV looked up the VIN and couldn't find anything, not even the manufacturer. Their system isn't as complete as what I was able to find online. The DMV clerk called the home office and after a bit we were back on track. The issue was that they couldn't figure out the value to base their taxes on! They rounded up my purchase price to $500 and taxed me on that amount... I had a plate! No title, VT doesn't issue titles for motorcycles under 300cc, nor do they require them.

I found a distillery that had a maple infused bourbon and that was our next stop. Great bourbon for sipping after a meal. We had lunch at a diner built in 1938 that I had spotted online the night before. I love old diners and diner food. Good food and friendly staff. That made for a good day so we headed home. The trip was a bit over an hour each way. Well worth it to get the bike registered.

User avatar
daChurchPcGuy
Noob
Noob
Posts: 18
Joined: Sat Sep 15, 2018 5:31 pm

Let's spend some money!

Post by daChurchPcGuy » Sat Sep 29, 2018 10:35 pm

I plan on riding well into the cold weather and the semi-enclosed body lends itself to that but the tires were not up to the task. They were in good shape but standard scooter tires have very little tread and I needed to make sure I could handle rain. Who knows, I might even try it in the snow! I haven't ridden in the snow since 1980 back when I had an on-off-road bike with knobbies. That was fun until a car crossing my lane saw me coming and froze. I had no way to avoid him and flew over the car ruining my helmet.

:b2t:

The rear tires are 110/90-10 and options for that size aren't very good so I went up to 120/90-10 tires. On paper the tires are only 1.4" larger in diameter, on paper. I ordered a set along with new brass stems. The rubber ones were split on all three wheels causing the flats. I was able to find a matching front tire in the 130/60R13 stock size. The tires are Kenda 761s which had great reviews on Amazon.

The picture below shows the four rear tires, the difference in tread is obvious. What I didn't notice was just how much larger the tires really were.
20180927_134951_HDR.jpg
Tire comparison
20180927_134951_HDR.jpg (122.76 KiB) Viewed 1306 times
Here's a close-up of the tread:
20180927_135006_HDR.jpg
Iread close-up
20180927_135006_HDR.jpg (43.78 KiB) Viewed 1306 times

User avatar
daChurchPcGuy
Noob
Noob
Posts: 18
Joined: Sat Sep 15, 2018 5:31 pm

OOPS!

Post by daChurchPcGuy » Sat Sep 29, 2018 11:12 pm

I had the rear tires mounted and installed them on the scooter ... zero clearance, doh! :surprise:

I'll need to come up with a way to mount the rear fender assembly to clear. I removed it and a quick check shows it won't look too bad even with the larger tires, once it is raised a couple inches. I'll have to see how the front tire fits once I get it mounted.

Darkness is falling so I took a few photos, yes my yard is a mess, I have too many projects. Time to purge. One of the pics had some stuff in the background that was too close to the scooter colors so I cut around the borders to make it easier to see.

If you look closely at the last picture you will notice a kickstand. Mounting one wasn't an issue once I got one short enough. Unfortunately the scooter is really heavy, that's why the kickstand is resting on an old lawn mower shroud. It simply sinks into the ground without the plastic.
Attachments
20180929_183637_HDR.jpg
20180929_183637_HDR.jpg (228.81 KiB) Viewed 1304 times
20180929_183622_HDR.jpg
20180929_183622_HDR.jpg (93.73 KiB) Viewed 1304 times
20180929_183601_HDR.jpg
20180929_183601_HDR.jpg (206.13 KiB) Viewed 1304 times
Last edited by daChurchPcGuy on Mon Oct 01, 2018 12:05 pm, edited 1 time in total.

User avatar
daChurchPcGuy
Noob
Noob
Posts: 18
Joined: Sat Sep 15, 2018 5:31 pm

Electrics!

Post by daChurchPcGuy » Mon Oct 01, 2018 12:02 pm

After removing a boatload of panels from the scooter I found that a PO had unplugged the headlights. That explained why they didn't work. I also traced the user installed "Kill Switch" and determined that it disconnects the negative lead from the battery.

When this person wired in the switch he used a red wire for the negative terminal. When I connected a battery to the scooter I assumed that red was positive, silly rabbit. My negative connection went right to the engine. That's why when the switch was in one position it started an electrical meltdown.

I also discovered why he installed the switch... the headlights and dash lights will not turn off no matter what position the key is in or even if the key is removed! I'll have to check the wiring diagram to find the problem. My first guess is a bad key switch assembly.

Darkness fell but I had made progress.

User avatar
daChurchPcGuy
Noob
Noob
Posts: 18
Joined: Sat Sep 15, 2018 5:31 pm

Re: Auto Moto (A.K.A Xingyue XY150ZK) Project

Post by daChurchPcGuy » Sat Oct 13, 2018 12:01 am

The wiring diagram shows a headlight switch, it's not on mine. After searching the front of the bike for the headlight fuse I found it under the seat, by the taillight. I installed a switch in the circuit, before the fuse, and now I have control without the risk of another fire.

I replaced the standard bulbs with LEDs. The originals were 35W/35W bulbs, two of them. That meant that the headlights consumed 140W when running the high beams! That's way too much for these little engines. The LEDs are much brighter and a nice clean white light.

Putting the panels back on is loads of fun. The Chinese love tons of screws and interlocking plastic parts. Many of the U-clips had fallen off so I ordered a bag from Amazon along with stainless screws to replace the missing screws. I'm not the first person to tear into this bike and the others didn't put all of the fasteners back. I'm not done yet but I'm close. The biggest issue will be mounting the rear fender assembly over the new, larger tires.

I got tired of working on it and decided to take it for a test ride. Fresh gas in the tank and it wouldn't start... no fuel. Typical Chinese vacuum petcock, it doesn't work. I've seen it before and half expected it. It's on the tank so I'll have to modify it and put an external fuel shutoff near the carb where I can reach it. I'll get better fuel flow anyways and I may mount a primer in the circuit for cold weather starts. New Tygon fuel and vacuum lines will be added before I bother with another road test.

I did get the kickstand spring installed and adjusted the length of the kickstand for what looks like a decent angle lean. I'm still on the fence about a center stand.

User avatar
vintagegarage
Elite
Elite
Posts: 607
Joined: Tue Jun 23, 2015 7:03 pm
Location: Florida

Re: Auto Moto (A.K.A Xingyue XY150ZK) Project

Post by vintagegarage » Sat Oct 13, 2018 8:54 am

Here is another one for sale.. guy is pretty proud of it... LOL

https://orlando.craigslist.org/mcy/d/au ... 86089.html

Not sure about this part though:
"Reliability: Another AutoMoto scooter owner I know has surpassed 80,000 miles on the original engine of his scooter and it continues to run well. The engines on these scooters is the GY6 150 cc standard scooter engine. This owner lives in Atlanta and commutes every day to his engineering job in all kinds of weather and in heavy Atlanta traffic."

That guy in Atlanta used to have a dozen or more Automoto videos up on youtube, including one where he passed 60,000 km, but all the videos were pulled down a few months ago.. it might mean he doesn't have the Automoto any longer. I tried to contact that Atlanta owner 6 months ago with no response.

In any event, the man who put up the ad in Jacksonville, referenced above, may have a lead on spare parts for you. It would be great if you'd contact him and ask him and while you are at it, ask about his friend in Atlanta who has 80,000 miles on his and see what he says.

User avatar
vintagegarage
Elite
Elite
Posts: 607
Joined: Tue Jun 23, 2015 7:03 pm
Location: Florida

Re: Auto Moto (A.K.A Xingyue XY150ZK) Project

Post by vintagegarage » Mon Oct 15, 2018 5:51 am

I just picked up on your mention of installing a kickstand and that your tilt lock mechanism is broken. What specifically is broken? Are the cables rusted up, or are parts missing? Does the lock lever still work enough to let you release the parking brake? Unlike the Gyros sold in the U.S. the Xingyue doesn't lock up the transmission when the lock lever is up. Is is very handy to leave the tilt locked and then roll the scooter around the shop while steering it. With the tilt lever unlocked, it is a little tough to balance it when rolling it around by hand. It gets pretty heavy and would seem prone to laying down.

Post Reply