Attachments

The place to discuss rides, accessories, or whatever is tangentially Spree/Elite-related

Moderator: Moderator

Post Reply
User avatar
motormike
Moderator
Moderator
Posts: 4747
Joined: Wed Dec 29, 2010 10:58 pm
Location: Nashville, TN.

Attachments

Post by motormike » Mon Jan 28, 2019 9:05 pm

Since this new format, I have trouble getting more than ONE photo to actually attach to the post.
I have been trying to put 3 images on a post, and when I hit Submit, 2 of those images will disappear.
Who can tell me what I am doing wrongly ?....mm
RideRed
OH-ARRR Racing
#53 Gyro

<Honda---Honda----Honda---Honda---Honda>
<Gyro S><CH80Elite><Helix><XL75><CMX450>
..Trooper.....Mildred.....Buzby...Jon-Boy....Dolly
"Live Large - Ride Small"

User avatar
vintagegarage
Elite
Elite
Posts: 601
Joined: Tue Jun 23, 2015 7:03 pm
Location: Florida

Re: Attachments

Post by vintagegarage » Tue Jan 29, 2019 7:33 am

mm,
I have never used the attachment tab before this morning.. I didn't know it was there. In this reply, I have tried to attach two photos. I did them one at a time, in other words, I attached one, and then the second one. The size is 163 KB for the Express SR, and 229 KB for the Spree with basket. Both photos have the green checkbox on in the status column. I did not click on the Place inline buttons. Let's see what happens. I didn't use the preview button, rather I hit the Submit button.

Vaughn
Attachments
ExpressSR.JPG
Express SR
ExpressSR.JPG (162.71 KiB) Viewed 1031 times
SpreeWithBasket.jpg
Spree With Basket
SpreeWithBasket.jpg (229.09 KiB) Viewed 1031 times

User avatar
vintagegarage
Elite
Elite
Posts: 601
Joined: Tue Jun 23, 2015 7:03 pm
Location: Florida

Re: Attachments

Post by vintagegarage » Tue Jan 29, 2019 7:35 am

I see that even though I didn't click on the "inline buttons" the photos are displayed inline. As further info, I am using Mozilla Firefox on Windows 8.1 as my browser and the same to attach the files.

User avatar
vintagegarage
Elite
Elite
Posts: 601
Joined: Tue Jun 23, 2015 7:03 pm
Location: Florida

Re: Attachments

Post by vintagegarage » Tue Jan 29, 2019 7:37 am

Also, I didn't drag the photos into the message feature, rather I selected them one at a time by clicking on their names in the file system by clicking on the "add files" button in the attachment tab.

harleyracer59
Spree
Spree
Posts: 150
Joined: Tue Jun 05, 2018 3:56 pm
Location: Nickastan ca

Re: Attachments

Post by harleyracer59 » Tue Jan 29, 2019 3:49 pm

how do I resize the attachments? ive wanted to add pics to my ab07 84 aero cylinder thread and it kjeeps telling me my attachment is too big.

User avatar
eclark5483
CB900F
CB900F
Posts: 1365
Joined: Thu Apr 14, 2016 5:15 am
Location: Spencer Iowa
Contact:

Re: Attachments

Post by eclark5483 » Wed Jan 30, 2019 4:29 am

harleyracer59 wrote:
Tue Jan 29, 2019 3:49 pm
how do I resize the attachments? ive wanted to add pics to my ab07 84 aero cylinder thread and it kjeeps telling me my attachment is too big.
No need to resize, just use https://postimages.org/

Upload your photo there, then copy the url under "DIRECT LINK" between the "IMG" code

Image

Image
...Example

The following image is posted by clicking the picture of the picture in the editor and pasting the postimage URL in between using:

Code: Select all

[img]https://i.postimg.cc/6QBKS00d/Express-SR.jpg[/img]
The result is this:

Image

So again, that would be:

Code: Select all

[img][/img]
With

Code: Select all

https://i.postimg.cc/6QBKS00d/Express-SR.jpg
Posted in between the "IMG" brackets, like so..

Code: Select all

[img]https://i.postimg.cc/6QBKS00d/Express-SR.jpg[/img]
To get this:

Image

I'd say, go ahead and practice here in this topic. Once you get it down, it's easy as pie.
Indian Motorcycle tech @ Polaris Inc., B.A. Information Technology, A.A. Engineering
3 Sprees
1 ATM50-A1
1 Indian AMI-50
The World's Greatest Spree: https://www.youtube.com/watch?v=lU49lL_Xx4s
Want to make a Spree engine go fast? CLICK HERE: LINK

ntonar
Goped
Goped
Posts: 94
Joined: Wed May 24, 2017 9:28 pm
Location: West Michigan

Re: Attachments

Post by ntonar » Fri Feb 08, 2019 10:16 am

Test
Attachments
48389674_10213507706030573_8646124163074883584_o.jpg
48389674_10213507706030573_8646124163074883584_o.jpg (343.77 KiB) Viewed 955 times
13010813_10154791948611040_2463534109027606993_n.jpg
13010813_10154791948611040_2463534109027606993_n.jpg (79.67 KiB) Viewed 955 times

User avatar
benji
CB900F
CB900F
Posts: 1709
Joined: Mon Aug 10, 2015 9:15 pm
Location: renton,wa

Re: Attachments

Post by benji » Sun Feb 24, 2019 12:22 pm

Cool wheels

It says my pics are too large to attach

User avatar
benji
CB900F
CB900F
Posts: 1709
Joined: Mon Aug 10, 2015 9:15 pm
Location: renton,wa

Re: Attachments

Post by benji » Sun Feb 24, 2019 12:26 pm

Postimage.cc works great for me, and it even has a few links for different sites.

After you upload a pic it looks like this:
Image

And then scroll down, and you'll find the links. I use "hotlink for forums":
Image

Post Reply